
Libronix/Logos Tips 
Terminology (see also Glossary in the Help file) 
• Article = a subsection within a resource. Many Bibles, for instance, use subheadings; each subheading 

and its dependent text constitutes an article. 

• Collection = a group of resources (usually ones of a similar kind) set up via Tools>Define Collections. 

• Report = a feature that gathers information from the resources in the library, then analyses and arranges 
it in a convenient format. E.g. search results, verse lists. 

• Resource = any book openable in the Libronix system, e.g. a Bible, a dictionary, an atlas, a concordance, 
a theology textbook etc. 

• Workspace = the layout of the screen at a given time, with certain resources open and arranged in a 
certain way. Several of these can be created and saved, to be loaded at will. 

Other features 
• Auto Look-up. Looks up items and Bible refs in the current article of an open resource such as a Bible 

Dictionary. E.g. open Harper’s Dictionary at a page with lots of hyperlinked Bible references, open the 
Look-up window by clicking the yellow card icon and click Read from Resource. It will list relevant info 
for the Bible refs and titles in the article. 

• Bible Clusters: From Tools>Bible Analysis>Bible Clusters. Takes a verse or passage and gives a 
graphical rendering of how close different versions are to each other in their wording of it. Clicking on a 
version in the chart will make it the base version when it opens the Difference Rivers chart (item above). 

• Bible dictionaries. You can enter a word like ‘tabernacle’ in the box and press Enter. Or you can click 
the Toggle Contents Pane icon on the dictionary’s toolbar, select ‘T’ from the list, then from the sub-list 
choose ‘tabernacle’. 

• Compare Parallel Bible Versions: From Tools>Bible Analysis>Bible Version Difference Rivers. Allows 
various versions to be seen side by side and the differences in wording shown graphically. The first in 
the list is the ‘base’ version with which the others are compared. Sets of Bibles can be saved and loaded 
for future use. 

• E4 Books. These are in the old Logos (LSF/LIX) format and need to be accessed separately to take 
advantage of the comprehensive E4 topical indexing. Go>Home Page>E4 Home Page. Choose ‘Click to 
open E4’s Topic Index’. 

• Englishman’s Concordance:  Lists verses in the AV or NASB95 (only) that use a Hebrew or Greek word 
as identified by a Strong’s number. If you're thinking, ‘I wonder where else the Greek/Hebrew word 
underlying this English word occurs?’ R’click on the English word in AV or NASB95, and choose 
Englishman’s Concordance. This will search for all other occurrences of that Greek/Hebrew root word 
and show how they are rendered in the English version. 

Otherwise, Tools > Bible Tools > Englishman’s Concordance. Enter a Strong’s number, e.g. G3056 for 
logos or ‘Strong’s Greek #3056’. G is for Greek (NT) numbers, H for Hebrew (OT) ones. It will find all 
the KJV or NASB95 refs, in context, that translate that word, along with info from original-language 
tools that have a built-in Strong’s index. In KeyLink options say how many instances you want. Click 
Generate. 

• Exegetical Guide: I have set up an icon for this, otherwise Tools>Original Language Tools. Outlines 
current verse a word at a time in the original language, with links to dictionaries etc. The Look Up option 
(click the blue text) opens the Hebrew OT or Greek NT Insert with grammatical comments on the word. 

• Flicking thro Bibles, commentaries etc. Use the right and left arrow buttons. 

• Graph Search Results: This option available at the top of the Search Results pane. It gives a graphical 
rendering of the frequency of the search element in various parts of the Bible and individual books. 
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Other variations are available, e.g. the proportion of hits in a book to the proportion of the book’s length, 
and different colour-styles are available for the charts. 

• Graphical Queries. File>New>Graphical Query. A bit complex but can be useful. See how-to article at 
www.logos.com/support/lbs/graphicalquery . 

! Entering a Greek lemma as the Term finds all cases, unless the Match Case box is checked in the 
Term dialog. 

! When Search results show in Gk NT, clicking a Bible ref in the list will open it in the target Bible 
(NIV); clicking the ‘x’ will open it in NA26. 

! Default relationship between two un-arrowed Terms is an OR. 

! Joining two Terms with an arrow indicates the order in which they should appear, and implies an 
AND operator. It does not specify in itself how far apart the two Terms should be—d’click the arrow 
to open the Proximity dialog. Checking Ignore Order of Terms in this dialog makes arrow double-
headed. 

! Arrows must always point to the governing Operator. In simple cases Libronix ensures this happens, 
but in more complex ones Libronix will not ‘correct’ it because there are options. 

! D’click a Term and check Exclude Term in the dialog. This isn’t the same as a NOT operator. Search 
will return verses that contain that Term, as long as it can match at least one word in the sentence 
that is not that term. 

! D’click a Term and check Intervening Term in the dialog. Purple box says what may or may not 
come between two Terms or Refs. Types are ‘Required’, ‘Optional’ and ‘Filter’ (Filter may be 
positive or negative). 

• Greek interlinear: To change which lines appear, open Greek Interlinear NT. View > Interlinear. Check 
boxes and move up/down as desired. OK. 

• Greek letters: Entering final sigma: AltGr+S. 

• Keyboards. Click Green ‘a’ box in System Tray to select Gk or Heb for typing in those languages—in 
Libronix note-files, not in Word etc. Double-clicking puts the appropriate keyboard on the screen. F2 
toggles through keyboards. 

• Key Linking. Helpful description at www.scripturesite.com/how-to/ldls/howtokeylink.html . I have set up 
the ‘English’ data type to link with 7 likely Bible dictionaries etc. Double-clicking a word will open 
them all—or at least all of them that have an entry for the clicked word. Less cluttered results come from 
right-clicking an English word in, say, the NIV. From the menu click Selected Text and you can choose 
which of the 7 resources you want to look it up in. Similarly with Greek and Hebrew words. 

• Lemma Report: Right-click on any Hebrew or Greek word and select Lemma Report. It gives the lemma, 
plus dictionary links and examples of the word in a multitude of forms (voices, moods, tenses etc.). 

• My Library: has a Find box. In addition to listing by author, title etc. you can type in what you’re 
looking for (e.g. NIV, map or dic) and it will show all occurrences. 

• Notes. These are automatically saved. To read notes there is no need to open a note file; hovering the 
cursor over the note indicator in the text will show its contents in a pop-up. 

• Parallel Passages (as distinct from Parallel Bible Versions or Parallel Resources): Tools>Bible 
Tools>Parallel Passages. A harmony of the Gospels is the main source, but there are others to choose 
from. You have to select something in ‘Section’ before anything shows. 

• Parallel resources. In a Bible window, click the Parallel Resources icon (a row of books) for quick 
access to a different Bible. The new one replaces, rather than supplements, the existing one. Works for 
other resources, too. Or use the R and L arrow keys to skip through the ready-made parallel resources 
(create or modify in Tools>Power Tools>Define Resource Associations). 

• Passage Guide. Tools>Bible Tools>Passage Guide. Click the Get Active button to bring the active verse 
into the guide. 
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• Pericope sets. Works with NIV, NRSV, NKJV and NASB95, at least when using the Bible Puzzles add-
in. In open Bibles, it should also mean that instead of typing in a Bible ref, you type in, e.g., 
‘Nicodemus’ or ‘New Birth’ and it should jump to John 3. But this doesn’t seek to work for me. See 
under Tools>Options>Bible Tools. 

• Quick Navigation (Shift + Ctrl + G): Or click in box and type (e.g.) NKJV + Enter, or bhsmorph + 
Enter, or NA26int + Enter. Leaving a space causes a jump to a spot within that book, e.g. greekstrongs 
3056 will go to word number 3056 in Strong’s Greek Dictionary. 

• Search: can search for a word in multiple Bibles: from the Bible Search dialog choose All Open Bibles 
or All Available Unlocked Bibles. This produces a chart with an ‘x’ under a version where a word 
occurs. Hovering over the ‘x’ will give a pop-up box with the verse. There is also an option to Graph 
Search Results (see above). 

• Search. Shift+Ctrl+S opens the Bible Search dialog. Alt+S opens a list of available search options. 

• Searchable aspects of a resource. With the resource open and the focus on it, click Help>About This 
Resource. A table shows the aspects of the resource that can be used in searching. 

• Table of Contents pane. This can be zoomed—useful when Gk or Heb words in there. R’click in the 
pane, then use the zoom icon (‘A’ with up arrow). 

• Tabs at bottom of windows to show overlapping resources. These are installed as part of the Power User 
Addin. For them to work, be sure, in setting up a workspace, that you put windows in place using the 
Tile Vertically option in the Windows menu. 

• The Message. To see the verse numbers set the focus on The Message open resource, then from the View 
menu choose Bible Text Only.  Unfortunately, this means you can’t read the introductions to each book 
and the headings. To read those, uncheck the above option. 

• Tip windows. When hovering over a green superscript in Bible text, a tip window may open containing 
Bible refs. These are not hyperlinks. Clicking the green item rather than just hovering over it will turn it 
into a hyperlink and will keep the window open so that you can click it. 

• Topic searches. In, say, a Bible dictionary, type in ‘Election’ to turn the resource to that topic. To the 
right of the entry box are two ‘down’ arrows, one like a ‘V’, the other a solid black triangle. Pressing the 
black-triangle arrow (which doesn’t always appear, depending on the entry) shows related topics like 
‘elect’, ‘predestine’ etc. Further connections can be found by pressing the same down arrow again. With 
the focus narrowed to your choice, click the yellow down arrow (selecting Resource from the mini arrow 
next to it), and this will show the same subject in the next resource of a similar kind. 

• Transferring reports into a word processor. Use File>Export to put the contents into HTML format, 
from which it can be imported into Word. 

• Verb River: From Tools>Biblical Languages>Verb River. It gives a visual analysis of a Greek or 
Hebrew text on the basis of attributes of parts of speech, e.g. mood, voice, tense. For instance, it shows 
how the imperative dominates the second half of Ephesians. Chapter or verse numbers are shown along 
the bottom. Click on the chart to open the Bible at that spot. Maximising the pane spreads the river out 
more for a more detailed view. 

• Verse List. Tools>Bible Tools>Verse List. Choose from the layout options. Enter refs (1) manually 
(using semi-colon to separate refs) in the Passages box and press Add to add to verse list;  (2) enter URL 
of a website that includes Bible refs and press Read from Web button; or (3) export the results of a Bible 
search. Lists can be saved for future reference, or use the Copy button to transfer to word processor. 

• Visual Filters: From View>Visual Filters. This marks the text of a resource in various ways. With Greek 
text, use the Morphological filter to colour certain parts of speech, for example, in different colours. 
Greek Tense Filter on NA26 is: 

• Aorist: orange 
• Present: purple 
• Future: green 
• Imperfect: brown 
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• Pluperfect: blue 
• Perfect: red 

Cautions 
• 

• 

NIV: This is an old Logos version and doesn’t work with some of the Search aspects of Libronix. A new 
version from Hodders should be available mid-Jan 2004. 

Note files. They are saved automatically. Formatting can be a bit dodgy. Merging files doesn’t seem to 
be possible. 

Gestures (R’click and move mouse) 
Left To previous location in your use of this resource 

Right To next location in your use of this resource 

Up To previous article 

Down To next article 

Down, right Closes window 

Down, left Minimises window 

Up, right Maximises window 

 

Keyboard shortcuts (selected) 
Ctrl + Shift + S Bible search 

Ctrl + Shift + C Contents pane 

Ctrl + Shift + L Locator pane 

Ctrl + Shift + . Zoom in 

Ctrl + Shift + , Zoom out 

Ctrl + Shift + G Jump to Quick Navigate box 

Ctrl + L My Library 

Ctrl + T Topic Browser 

Ctrl + R Reference Browser 

Shift + F3 Previous search result 

F3 Next search result 

Shift + F4 Previous note 

F4 Next note 

Alt + Left arrow To previous location in your use of this resource 

Alt + Right arrow To next location in your use of this resource 
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